Damn Vulnerable Linux

General chat concerning linux or linuxzoo.

Moderator: drgrussell

Post Reply
int_80
Posts: 4
Joined: Sun Oct 11, 2009 3:09 pm
Are you a robot or a human?: Human

Damn Vulnerable Linux

Post by int_80 » Sun Oct 11, 2009 4:45 pm

I have been using this for quite a while now, it's a great way to understand how Linux should NOT be setup. You can load it inside of a virtual machine.

http://www.linux.com/archive/articles/60267
DVL is a live CD available as a 150MB ISO. It's based on the popular mini-Linux distribution Damn Small Linux (DSL), not only for its minimal size, but also for the fact that DSL uses a 2.4 kernel, which makes it easier to offer vulnerable elements that might not work under the 2.6 kernel. It contains older, easily breakable versions of Apache, MySQL, PHP, and FTP and SSH daemons, as well as several tools available to help you compile, debug, and break applications running on these services, including GCC, GDB, NASM, strace, ELF Shell, DDD, LDasm, LIDa, and more.

http://www.damnvulnerablelinux.org/

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest