Tutorial 5 general problem

Problem completing one of the interactive tutorials?

Moderator: drgrussell

Post Reply
sheltonr1448
Posts: 1
Joined: Sat Feb 23, 2013 9:58 pm
Are you a robot or a human?: Human

Tutorial 5 general problem

Post by sheltonr1448 » Sat Feb 23, 2013 10:28 pm

My demo account does not contain the folders and files used in tutorial 5's problems 5-15. Have I overlooked a step somewhere or just missed the folder these files and folders are in? I've hit the account refresh button for each chapter as I've gotten to it, but I can't find these files.

Edit: I've tried to continue, but on Tutorial 7 the username and password given on the 'connect' tab aren't working. Is it because I haven't finished tutorial 5?

drgrussell
Site Admin
Posts: 426
Joined: Sat Feb 12, 2005 8:57 pm
Are you a robot or a human?: Human

Re: Tutorial 5 general problem

Post by drgrussell » Sun Feb 24, 2013 7:00 pm

At the beginning of each tutorial is a button to create all the files and accounts you need for that tutorial. But q5 uses a system file from the /etc directory so I suspect you are making a mistake in the absolute name. The machine would not boot without this file.
You may have to press that button again sometimes.
Some tutorials use the demo user but some need the root user.
Note that in fedora you cannot log in as root via vnc.
Instead log in using telnet or SSH or vnc using the demo user and su to root. To recreate the demo user after a reset goto intro1 and use the first button.
Best of luck
Gordon

Branzila

Re: Tutorial 5 general problem

Post by Branzila » Sat Jan 31, 2015 7:25 am

Your disk could be reset by asking at boot time for a fresh image, or more likely when a server goes down or if your disk usage exceeds your quota (or if I was running low on disk space).

headphonejockey

Re: Tutorial 5 general problem

Post by headphonejockey » Thu Feb 05, 2015 10:25 pm

I have experienced this same issue.

I attempted to recreate an account, as well as install a fresh centos 7 image, and no luck.

Did a full log out, several fresh installs, "pull out power" and it still fails on intro 1 to create an account.

It originally logged me in (while starting tutorial 5) before starting question 3, and had originally failed to update account on question 1 (for tutorial 5), but allowed me to complete question 3 and 4 (tutorial 5).

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests